Draytek SmartVPN Client Vs Windows VPN Client - which is best?

Corona Virus Manchester 2020 Simple Steps To Help Make Your Business More Resilient

The Best E-Mail Security & Spam Filter Service by Barracuda

After installing Remote Desktop Services recently for a client we found the portal wouldn't start correctly and we were presented with error 500.19. The solution was to do the following courtesy of https://forums.iis.net/t/1149768.aspx

  • Take IIS backup.
  • Open IIS
  • Click on server module node at the top of the left hand tree and choose "Modules".
  • Right click on DynamicCompressionModule and choose "Unlock"
  • Right click on StaticCompressionModule and choose "Unlock".
  • Open desired websites -> Open Modules.
  • Right click on DynamicCompressionModules and choose "remove".
  • Right click on StaticCompressionModule and choose "Remove".
  • Do IISRESET.

Once complete the RDS portal worked like a charm.